magander
Enthusiast
Enthusiast

vShield Manager VXLAN configuration gone!

Hi,

has anyone seen the VXLAN configuration "network preparation" section gone missing? See attached print screen. vCloud Director can still create new VXLAN based port groups and vShield Manager still pushes out new Edge devices when needed but i need the configuration option back so i can update our environmanet.

As you can see the, vShield Manager got a connection to vCenter Server and can view all the vSphere cluster, the "Multicast addresses" and "segment id pool" are also still available.

Running vShield 5.1.2.

Thanks in advance

/Magnus

0 Kudos
9 Replies
ndalal
VMware Employee
VMware Employee

Looks like VC-VSM pairing is disconnected?

go to, VSM UI -> General -> vcEnter and reconnect back and see if it brings back VXLAN module back.

0 Kudos
magander
Enthusiast
Enthusiast

Hi nadal,

thanks for replying but there is not connectivity problem between vSM and vCenter. I have reconnected several times and it works without any errors/issues.

The greyed out ESXi hosts on the left hand side indicates they are in maintenance mode. I have tried to exit maintenance mode but it does not make any difference.

thanks

/Magnus

0 Kudos
ndalal
VMware Employee
VMware Employee

Can you make sure all hosts in cluster connected to DV Switch?

0 Kudos
magander
Enthusiast
Enthusiast

Hi,

yes they are. One VDS per Cluster.

thanks

0 Kudos
rbudavari
VMware Employee
VMware Employee

Do you have similar issues on any other configuration screens ?

To start with the basics can you reproduce this behaviour in different browsers/clients ? If it is reproducable have you reviewed the VSM Tech Support Logs ?

0 Kudos
magander
Enthusiast
Enthusiast

Hi,

yes the problem can be reproduced in different browsers and it is only this screen that seems corrupt unfortunately. i couldn't see anything in the logs from the time when the problem started. Is it possible to get a normal Linux shell to investigate the postgre DB?

0 Kudos
rbudavari
VMware Employee
VMware Employee

You will need to file an SR with GSS in that case.

0 Kudos
magander
Enthusiast
Enthusiast

Hi,

yes we have already filed a SR, through HP since it is OEM licenses.

0 Kudos
sachinthakkar
Enthusiast
Enthusiast

We've seen this occur in the past when clusters that are prepped for vxlan are deleted or removed from the VC without a proper unprep in the vShield manager.

Please feel free to reach out to our support team and a workaround can be applied for you.

Be assured that the inventory is just not visible in the UI, the dataplane is safe and sound

0 Kudos