Highlighted
Contributor
Contributor

vCloud Connector Coniguration

Jump to solution

Trying to get vcloud connector plugin configured, seems pretty straight forward but can't seem to add my vCloud Director cloud.  Keep getting "Could not connect to cloud <URL>.   I assume Cloud Name is generic and cloud url should point to my VCD Url but should it include an Org string or can it take top level system location. I couldn't get either to work and can't find any docs so appreciate any pointers.  Thanks --ken s.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Immortal
Immortal

Here's the User Guide:

http://www.vmware.com/pdf/vcc_10_usersguide.pdf

You can also access it and other useful info such as Release Notes & KB articles on the right hand side of the product download page:

http://downloads.vmware.com/d/details/vccp/ZHcqYnRkZXdiZCpldw==

To answer your questions directly:

- Cloud Name is anything you want

- Cloud URL is the URL you use regularly to access your vCloud from the browser

If the vCloud uses a valid SSL, do not uncheck the "Ignore SSL certificate" option in the Add Cloud dialog.

If the vCloud is outside of your firewall, you need to use proxy to connect to it. Did you set that up already?

Thanks.

Patrick Chang

Product Managment, vCloud Connector

View solution in original post

0 Kudos
6 Replies
Highlighted
Immortal
Immortal

Here's the User Guide:

http://www.vmware.com/pdf/vcc_10_usersguide.pdf

You can also access it and other useful info such as Release Notes & KB articles on the right hand side of the product download page:

http://downloads.vmware.com/d/details/vccp/ZHcqYnRkZXdiZCpldw==

To answer your questions directly:

- Cloud Name is anything you want

- Cloud URL is the URL you use regularly to access your vCloud from the browser

If the vCloud uses a valid SSL, do not uncheck the "Ignore SSL certificate" option in the Add Cloud dialog.

If the vCloud is outside of your firewall, you need to use proxy to connect to it. Did you set that up already?

Thanks.

Patrick Chang

Product Managment, vCloud Connector

View solution in original post

0 Kudos
Highlighted
Contributor
Contributor

Thanks Patrick. Sorry failed to notice the User Guide link off the download page. I got it working now problem with my combination of SSL and Proxy settings. 

0 Kudos
Highlighted
Enthusiast
Enthusiast

I'm having the same issue not being able to Add Cloud. I'm doing everything behind a firewall and have selected ignore SSL certificate. However, I am using vCloud Directore 5.1. Wondering if that might be the issue.

0 Kudos
Highlighted
Immortal
Immortal

What kind of problem do you ahve adding a vCD 5.1 cloud? Is it a public or private VCD?

If it's public, then you need to make sure you have the proxy configruation done right.

Thanks.

Patrick

0 Kudos
Highlighted
Contributor
Contributor

If you're using vCloud Director 5.1, vCloud Connector 1.5 doesn't support it: http://kb.vmware.com/kb/2035504

0 Kudos
Highlighted
Enthusiast
Enthusiast

I figured this must be the case. I could see it wasn't on the supported list in the install guide but never could find anything definitive about it. Thanks for the update. 

0 Kudos