SrVMwarer
Hot Shot
Hot Shot

vCD First time experience // Calling for the heros

Jump to solution

Hello Cloud builders

This is my  first time deploying my vCD in my Lab environment I followed the wizard for the appliance/Primary standalone

vPostgress from the vcd:5480 and VCD service seem to be running but the Web GUI isn't responding to me when I checked the /etc/hosts for my VCD cell found the name as Photon Machine however during thr wizard I gave it another name "vCD"

However it can resolve its name via the DNS, but I check the global.properties and found the following kindly advise

Note: The NFS share is accessible and I am sharing it via EMC Unity

VCD1.PNG

Regards, İlyas
1 Solution

Accepted Solutions
Sreec
VMware Employee
VMware Employee

What is the output of service vmware-vcd status command ?

Please do check below logs as well

/opt/vmware/var/log/vcd/setupvcd.log

/opt/vmware/var/log/firsboot

Also if possible please do share the output of ovfenv --.>/opt/vmware/var/log/vcd/

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x

View solution in original post

0 Kudos
7 Replies
SrVMwarer
Hot Shot
Hot Shot

I am told that vCD sub-community isn't that active Smiley Happy seem to be true :smileygrin:

Where's the Cloud builder : ))

Regards, İlyas
0 Kudos
Sreec
VMware Employee
VMware Employee

What is the output of service vmware-vcd status command ?

Please do check below logs as well

/opt/vmware/var/log/vcd/setupvcd.log

/opt/vmware/var/log/firsboot

Also if possible please do share the output of ovfenv --.>/opt/vmware/var/log/vcd/

Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x

View solution in original post

0 Kudos
SrVMwarer
Hot Shot
Hot Shot

Hi Sreec, sorry for being late a little, I will power it on again and update the thread

Thanks Smiley Happy

Regards, İlyas
0 Kudos
SrVMwarer
Hot Shot
Hot Shot

HI Sreec

Sorry for being late, I didn't get the notification

I will update this thread today

Thank you very much for your reply

Regards, İlyas
SrVMwarer
Hot Shot
Hot Shot

Hi Sreec firstboot  says failed to execute  for more details see /opt/vmware/var/log/vcd/setupvcd.log and this file says

1.PNG

For example here the cell.log

2.PNG

Regards, İlyas
0 Kudos
SrVMwarer
Hot Shot
Hot Shot

For the NFS I already have followed this article https://captainvops.com/2019/10/25/how-to-setup-nfs-server-on-centos-7-for-vcloud-director-v10-appli...

Tested that NFS is mountable

Regards, İlyas
0 Kudos
SrVMwarer
Hot Shot
Hot Shot

Thanks to Sreec​ who stayed with me about an hour or more to resolve it

First and foremost always blame DNS :smileygrin:

created a new A and PTR record

Small letters while customizing the deployment

Making sure its can reach to the DNS to get its hostname instead of photon-machine

This comes after making sure NFS is configured correctly

Regards, İlyas
0 Kudos