Cronistar
Contributor
Contributor

vCD 9.1 Tenant UI ISO Upload

Jump to solution

Anyone have troubles uploading ISO's in the latest tenant UI? After hitting OK on the Upload Media dialog, we're getting a [object Object] error. Reproduces in Safari, Firefox, and IE11.

Tags (1)
1 Solution

Accepted Solutions
rtsanev
VMware Employee
VMware Employee

Hi Cronistar and thank for the feedback. We are working on a fix for displaying proper error message.

In addition to the scenario which Adrian Begg described above, this error message might also be seen if did not select a catalog within the “Upload Media” modal or if you have no permissions for uploading media to the specified catalog.

-Radostin

View solution in original post

3 Replies
AdrianTT
Enthusiast
Enthusiast

Hi there Cronistar,

I have had this issue (unfriendly error) when attempting to upload an ISO via the Tenant Portal with an identical name to a Catalogue; is this the case for you also or is this just being thrown whenever you attempt an upload ?

Please consider marking this answer "correct" or "helpful" if you think your query have been answered correctly. Cheers,
rtsanev
VMware Employee
VMware Employee

Hi Cronistar and thank for the feedback. We are working on a fix for displaying proper error message.

In addition to the scenario which Adrian Begg described above, this error message might also be seen if did not select a catalog within the “Upload Media” modal or if you have no permissions for uploading media to the specified catalog.

-Radostin

Cronistar
Contributor
Contributor

That ended up being our issue- permissions. Even though the I had access to the catalog, I couldn't upload an ISO unless I had Org Admin permissions.

0 Kudos