wade001
Contributor
Contributor

ovf version support

i received an ovf that was exported from a vShpere 5.0 host and attempting to import into our vCloud 1.01 enviornment recevied the following error "unsupported hardware family vmx-08"  there was an option durng the export to select version vmx-06 which i am in the proccess of trying but is this something that is just not compatabile with vCloud 1.01?  any ideas on a possible work around to get this VM imported?

0 Kudos
2 Replies
Erik_Bussink
Hot Shot
Hot Shot

I don't have a vCD 1.0.1 around so I cannot validate it,

1) You could import the .ovf in version 8 onto your resource cluster, then import it from the vSphere into the vCD 1.0.1 as a vApp ?

2) Import the Version 8 into VMware Workstation, downgrade the hardware, and then use ovftool to create a new .ovf for that VM.

Erik

Erik Bussink Solution Architect @VMware CISSP, VCP#67, RHCE, DCUCD
0 Kudos
admin
Immortal
Immortal

Given that hardware version 8 was introduced almost a year after vCD 1.0.x shipped it's likely not supported by the product. vCD 1.5 has support for v8.

0 Kudos