vijaykumarsanje
Contributor
Contributor

client Integration plugin is not working in VCD 9.5

Hello Team,

client Integration plugin is not working in VCD 9.5, any idea here?

We are on latest version of CIP

0 Kudos
3 Replies
SebastianGrugel
Hot Shot
Hot Shot

Not yet. For now, I'm looking this version to download.

vExpert VSAN/NSX/CLOUD | VCAP5-DCA | VCP6-DCV/CMA/NV ==> akademiadatacenter.pl
0 Kudos
JulienRick
Contributor
Contributor

How did you download the 9.5 version ? only version 9.1 is available for me...

0 Kudos
IamTHEvilONE
Immortal
Immortal

You likely posted in the wrong forum.  Usually there is a dedicated beta forum since anything to do with future products is behind closed doors.

I'd suggest you contact the Beta support team or forum instead of posting in the public forum.

0 Kudos