--Norton--
Enthusiast
Enthusiast

VCD taking 5mins Between operations in VC??

Jump to solution

I have created a vapp within VCD containing 5 VMs.

When I hit go to initiate the creation of the vApp I instantly see the machines created in VC.

It then takes a further 5mins of doing nothing before the VMs are Reconfigured.

If I then power on the vApp it runs a reconfigure on 2 of the VMs and then waits for 5 Mins before running a reconfigure on the next 2 VMs etc.

The whole process is taking an age and the 5min wait is exactly to the second so there must be a counter somewhere.

Anyone seen this before or know why it might be happening?

Ta

0 Kudos
1 Solution

Accepted Solutions
--Norton--
Enthusiast
Enthusiast

Having rebooted the cell server connected to VC (As you look in the System-vCenters Tab) The issue seems to have gone away?

Not quite sure what was happening there. Perhaps the joys of multiple Cell servers

View solution in original post

0 Kudos
3 Replies
--Norton--
Enthusiast
Enthusiast

Quick Update.

Once the reconfigure tasks were finished all VMs were powered up simultaneously.

The second vApp I created is still doing reconfigure tasks and is still waiting 5 mins between 2 VMs tasks

0 Kudos
--Norton--
Enthusiast
Enthusiast

I have stacked some tasks for it to carry out by powering off an entire vapp at the same time as bringing one up.

This is also seeing the same result.

Only 2 tasks are being carried out by VC every 5 mins.

It is exactly on the 5 mins aswell. 20, 25, 30, 30, 35 etc.

If I start the tasks in between times it does the initial first VM task then waits for the next 5 min cycle and adds its tasks to the stack?

Very Weird?

Its as if a setting is preventing any more than 2 VC tasks per 5 min interval

0 Kudos
--Norton--
Enthusiast
Enthusiast

Having rebooted the cell server connected to VC (As you look in the System-vCenters Tab) The issue seems to have gone away?

Not quite sure what was happening there. Perhaps the joys of multiple Cell servers

0 Kudos