andreaspa
Hot Shot
Hot Shot

Support for vSphere 6.7

Hi,

Since the Interopability Matrix is not updated yet, do you know if vCD 9.1 supports vSphere 6.7, and if not, is there any time frame on when it will be supported?

Regards,

Andreas Cederlund

5 Replies
paluszekd
VMware Employee
VMware Employee

Andreas - please stay posted, I know the team is working on this along with Usage Meter. We will update the interop matrix once it's validated. Thanks.

andreaspa
Hot Shot
Hot Shot

Thanks for the update, looking forward to see the results Smiley Happy

0 Kudos
thompsoa
Enthusiast
Enthusiast

Good news!!!

VMware Product Interoperability updated. vSphere 6.7 is compatible with vCD  9.1

vSphere 67 & VCD 91.png

Cheers,

Alicia T

Alicia Thompson www.bakingclouds.com Twitter:@bakingclouds
cyberpaul
Enthusiast
Enthusiast

Cool, thanks!

0 Kudos
AdrianTT
Enthusiast
Enthusiast

A note that although vCloud Director 9.1 is now on the Matrix NSX-V still is not Smiley Happy

Please consider marking this answer "correct" or "helpful" if you think your query have been answered correctly. Cheers,