miro_kis
Contributor
Contributor

CSE with PKS installation / check error - 'access_token'

Hello,
during installation or configuration check with PKS I get red error message 'access_token'.
CSE version: 2.6.1
Cloud Director: 10.1.1
PKS: 1.8

Can somebody please explain what error message 'access_token' means?

There is more detailed output from cse check:

[root@lab-cse ~]# cse install -c config.yaml -p pks.yaml --skip-template-creation --skip-config-decryption
Required Python version: >= 3.7.3
Installed Python version: 3.7.3 (default, Aug 10 2020, 09:53:38)
[GCC 8.3.1 20191121 (Red Hat 8.3.1-5)]
Validating config file 'config.yaml'
Connected to AMQP server (lab-rmq01.lab.cloud:5672)
InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised.
Connected to vCloud Director (vcd.lab.cloud:443)
Connected to vCenter Server 'lab-vc03' as 'administrator@vsphere.local' (lab-vc03.lab.cloud:None)
Connected to vCenter Server 'LAB-VC01' as 'administrator@vsphere.local' (lab-vc01.lab.cloud:None)
Connected to vCenter Server 'lab-vc04.lab.cloud' as 'administrator@vsphere7.lab' (lab-vc04.lab.cloud:None)
Config file 'config.yaml' is valid
Validating PKS config file 'pks.yaml'
'access_token'

CSE without PKS is running OK.

Thanks

Miro

0 Kudos
0 Replies