BonnoB
Enthusiast
Enthusiast

webinterface not showing correct status

Hi,

Am I the only one or is this a general problem that VMWare needs to resolve?

I have been trying to use the webinterface as much as possible to get myself used to the new interface that ios supposed to be the only interface as of the future 6.x release. But one thing I keep running in to is that the webinterface does NOT update it's content when there is a change in the status of a VM or host.

For intance: I just had to bring down an ESXi server and a VM (HP Lefthand VSA) that was stored on the local datastore

After the reboot of the ESXi server I had a hard time getting the webinterface to show the "Exit Maintenace" option. Only after hitting Ctrl-F5 several times, reforcing the browser to reload the page, did I get it to show that option. At the same time the Windows VMware client had no problem at all showing the proper state of the host.

After the host was completely up and running and could accept running VMs I tried to start the VM that was stored on the local datastore.

At first the webinterface gave me the status "Not available" but that went away after a forced reload of the page using Ctrl-F5. But even then it refused to show "power on" as a viable option for the VM. No matter what I tried. Only after closing my session with the vCenter server and loggin in once more did it show the power on button. That same power on option for the VM was available in the Windows client as soon as the host exited the maintenance mode.

Powering on the VM was no problem at all, there was nothing wrong with the VM, just with the webinterface.

As all problems go away once I restart the browser and log in again I cannot show VMware a problem that can consistently be reproduced but... things like the one above happen a lot.

0 Kudos
0 Replies