Rudiyanto
Contributor
Contributor

vcenter server with 2 IP address

hi guys,

need your help, we face issue in our vcenter server. vcenter cannot started with 2 ip addresses. before that i saw it was running properly but after restart the server, vcenter cannot started.

it can start with only 1 ip address . in vcenter, all of host server use segment 2.x

vcenter 2 ip address : Ethernet 1 : 192.168.1.x ( management)

                                    Ethernet 2 : 192.168.2.x ( communication to host)

host : ip address 192.168.2.x

0 Kudos
8 Replies
Beingnsxpaddy
Enthusiast
Enthusiast

Hi Rudiyanto​,

What version of vCenter and is it an appliance or windows box installation.

Regards

Pradhuman

VCIX-NV, VCAP-NV, VCP2X-DCVNV

Regards Pradhuman VCIX-NV, VCAP-NV, vExpert, VCP2X-DCVNV If my Answer resolved your query don't forget to mark it as "Correct Answer".
0 Kudos
Rudiyanto
Contributor
Contributor

hi Beingnsxpaddy,

version vcenter is 6.0

appliance is version 5.1 and 6.0

thanks

0 Kudos
Beingnsxpaddy
Enthusiast
Enthusiast

Now its not clear whether its vCenter 6.0 or 5.1, and where do you have 2 NIC (IP address) 5.1 or 6.0?

Regards Pradhuman VCIX-NV, VCAP-NV, vExpert, VCP2X-DCVNV If my Answer resolved your query don't forget to mark it as "Correct Answer".
0 Kudos
Rudiyanto
Contributor
Contributor

i use 2 nic card on vcenter server which use version 6.0

0 Kudos
Beingnsxpaddy
Enthusiast
Enthusiast

Ok and vCenter is an appliance, not windows deployment.

Regards Pradhuman VCIX-NV, VCAP-NV, vExpert, VCP2X-DCVNV If my Answer resolved your query don't forget to mark it as "Correct Answer".
0 Kudos
Beingnsxpaddy
Enthusiast
Enthusiast

To start with configuring multi-homed appliance is an unsupported deployment, not sure if that has been supported with latest release or not. better to open a case with GSS and see if they have started supporting such deployment with version 6.0

Regards

Pradhuman

VCIX-NV, VCAP-NV, VCP2X-DCVNV

Regards Pradhuman VCIX-NV, VCAP-NV, vExpert, VCP2X-DCVNV If my Answer resolved your query don't forget to mark it as "Correct Answer".
0 Kudos
diegodco31
Leadership
Leadership

Hi

The multi-homing is support only 6.5 and 6.7 version.

Check if the following VMware KB article helps: VMware Knowledge Base

How to configure additional vNICs for older releases of the VCSA, this is currently not officially supported by VMware.

https://www.virtuallyghetto.com/2016/02/caveats-when-multi-homing-the-vcenter-server-appliance-6-x-w...

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
bryanvaneeden
Hot Shot
Hot Shot

This behaviour is normal if you added and configured the 2nd NIC through the console on the vCenter. We've had this before. It's in memory but not saved. So if you restart the vCenter it looses the configuration for the 2nd NIC.

You should add the NIC through the VAMI on port 5480. It is unsupported in vCenter 6.0, yes, but you can use it. We've been using it for years since version 5.1 with succes.

Visit my blog at https://vcloudvision.com!
0 Kudos