YLoock
Contributor
Contributor

vcenter server 6.5 update to vCenter Server 6.5 Update 2c Windows Server install

Hi All

I have an environment where I am required to update and patch the hosts and vcenter server to protect against L1 Terminal Fault

I am required to update the vcenter first to 6.5 Update 2c, I do not see any options to do this on an vcenter that is running on an windows host, only for the appliance.

Is this not possible to do?

I assume that I am now required to migrate to the appliance and then update to the required patch level?

0 Kudos
6 Replies
sebastianwielan
Contributor
Contributor

Hi Yloock,

the protection against L1 Terminal Fault requires three layers to be patched. These layers are firmware/ BIOS, hypervisor and operating system. Due to the reason that the vCenter appliance consists of the operating system and the application, there is a patch available to update the OS to. If you're using a windows based vCenter it's only necessary to install the latest windows updates to secure your OS layer. A migration to the VCSA isn't necessary to be protected against L1 Terminal Fault.

Nevertheless there are some other advantages in using the VCSA (easier upgrade, no Windows licence etc)

0 Kudos
YLoock
Contributor
Contributor

Hi https://kb.vmware.com/s/article/55806

Following this article it point out that the vcenter is required before I apply my patch to the hosts. The current setup is esx host on 5.5 and VC on 6.5

VMware Knowledge Base

0 Kudos
sebastianwielan
Contributor
Contributor

Hi Yloock,

I found the VMware-VIM-all-6.5.0-9451637.iso within the my.vmware.com portal. The build number is the same as for the U2c appliance. This file seems not be available on the VMware Patch Portal.

https://my.vmware.com/web/vmware/details?downloadGroup=VC65U2C&productId=614&rPId=27250

0 Kudos
YLoock
Contributor
Contributor

I found the same link, that does look like the installer to install the VCenter Server and not the patch.

0 Kudos
LokeshHK
VMware Employee
VMware Employee

Download the VMware-VIM-all-6.5.0-9451637.iso
iso , extract the content and open autorun.exe .This will start patching of windows vcenter server.

Note: Do take snapshot or backup of exiting vcenter before applying update.

Regards

Lokesh

0 Kudos
tarmosa
Contributor
Contributor

Hi!

It seems impossible to get update as it is restricted.

VMware-VIM-all-6.5.0-9451637.iso

Have anybody ideas?

Trial version links to  linux version not to windows version.

But I have 6.5.0 VC with license.

Tarmo

0 Kudos