rajeshcloud
Enthusiast
Enthusiast

vcenter host name is not changing after upgraded to different to host

Jump to solution

Hi,

Yesterday i have upgraded vcenter server 5.0 to 5.1 in my lab environment. everything went smoothly, i face few issues after upgrading to 5.1. Below issues i faced

1. vcenter service is stopped - Resolved by shutting down vcenter 5.0 server, because my SQL server is still connecting to my vcenter 5.0 server. Upgraded database for 5.1

    The host name of vcenter 5.0 is vcp.lab.com

2. vcenter 5.1 host name is vcp5.lab.com, when i connecting to vcenter server with host name or IP address still showing old vcp.lab.com at top of vcenter console

How to resolve this kind of issue. Is there any issue with certification because i have copied certification from vcp server to vcp5 server.

Regards,Rajesh, if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"
0 Kudos
1 Solution

Accepted Solutions
rcporto
Leadership
Leadership

Go to menu Administration -> vCenter Server Settings -> Runtime Settings and type the name of new vCenter server on vCenter Server Name.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

0 Kudos
2 Replies
rcporto
Leadership
Leadership

Go to menu Administration -> vCenter Server Settings -> Runtime Settings and type the name of new vCenter server on vCenter Server Name.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto

View solution in original post

0 Kudos
rajeshcloud
Enthusiast
Enthusiast

Thanks for responding Richards , i will test tomorrow. Is there any KB article regarding this kind of issues?

Regards,Rajesh, if you found this or other information useful, please consider awarding points for "Correct" or "Helpful"