devicemanager
Contributor
Contributor

vMotion something weird happened

Just recently got vMotion up and running and needed to reboot my san.  I decided to reboot the hosts as well.  When the hosts came up it seemed the a server was in the process of moving to the other host.  Well it made it there successfully and was able to power up.  However on the old server there seems to be a ghost of the server.  It will not power on, what is this?

6 Replies

if the VM is up and running on the other esxi server, you can right click and say "remove from inventory"

------------------------------------------------------------------------------- If you found this or any other answer helpful, please consider to award points. (use Correct or Helpful buttons) Regards from Switzerland, B. Fernandez http://vpxa.info/
0 Kudos
devicemanager
Contributor
Contributor

Do you know why this happened?  I had the vms spread evenly between the hosts and now it's a little lop sided but I know vMotion is smart enough to move things around.  My concern is if I didn't catch this, would this server have powered on properly on the defunct host?

0 Kudos
odohertyd
Contributor
Contributor

Did you disable HA on the cluster before shutting down the hosts?

0 Kudos
devicemanager
Contributor
Contributor

No, is that so.ething I should do on every reboot?

0 Kudos
odohertyd
Contributor
Contributor

If you shut down a host in a HA cluster and there are live VM's on it then HA will power them up on different hosts in the cluster. If you power off the VMs first and then shut down the host then you would not need to disable HA.

DRS will automatically vmotion VMs to other hosts to balance out resources. This also depends on how aggressive you have the setting.

devicemanager
Contributor
Contributor

thank you

0 Kudos