DVas_spb
Contributor
Contributor

vCenter to VCSA migration

Jump to solution

Hi everyone !

Some time ago I've decided to upgrade VMWare from 6.0 to 6.7 (latest available for me). Since I have two ESXi hosts and vCenter on Windows, first step was upgrading vCenter. "Two birds at once" - I decided to move to VCSA. And so adventure begins 🙂

There were several (failed :)) steps, and now I have:

vCenter 6.5 on Windows, working. But when I try to launch Migration Assistant I get:

"Initializing Migration Assistant...
Failed to retrieve the service account user for the vCenter Server service.

Migration Assistant log files have been zipped at: C:\Users\installer\Desktop\VMware-MA-logs-20210524171313.zip
Failed to initialize Migration Assistant. Resolve the above error(s), and relaunch Migration Assistant.
Press Enter key to exit."

Logs are huge, but what I found is the same error - "Failed to retrieve the LogonAs info of vpxd.exe process". I checked - vpxd runs from  NT AUTHORITY\System

Where should I look next ?

Thanks in advance !

0 Kudos
1 Solution

Accepted Solutions
DVas_spb
Contributor
Contributor

I'm really sorry, I was dumb enough 🙂

Problem solved. Migration assistant wants to run "as administrator" even being run with administrator account 

Thanks for your help !

View solution in original post

5 Replies
sraghavendrar
VMware Employee
VMware Employee

Hi,

Are you using a custom database such as Microsoft or Oracle on your CISWIN vcenter server?

-Supreeth

0 Kudos
DVas_spb
Contributor
Contributor

@sraghavendrar wrote:

Hi,

Are you using a custom database such as Microsoft or Oracle on your CISWIN vcenter server?

-Supreeth


No, I'm using default database

0 Kudos
sraghavendrar
VMware Employee
VMware Employee

Is the vpxd service up and running?

Can you check if this KB is applicable - https://kb.vmware.com/s/article/1017688

0 Kudos
DVas_spb
Contributor
Contributor

@sraghavendrar wrote:

Is the vpxd service up and running?

Can you check if this KB is applicable - https://kb.vmware.com/s/article/1017688


Thanx, I've seen this KB, not my case 😞

vpxd up and running, according to Task Manager. And I can login to it and I can see my hosts and VMs

 

0 Kudos
DVas_spb
Contributor
Contributor

I'm really sorry, I was dumb enough 🙂

Problem solved. Migration assistant wants to run "as administrator" even being run with administrator account 

Thanks for your help !

View solution in original post