VMware Cloud Community
AAMVADCS
Contributor
Contributor

vCenter 6.7 can't import older ESXi image

We recently deployed VCSA 6.7 and want to import older version of ESXi like 6.5 6.0, but will not be able to do so. Is there a way to fix this issue?

9 Replies
daphnissov
Immortal
Immortal

vCenter 6.7 can manage ESXi hosts all the way back to 6.0.

Reply
0 Kudos
AAMVADCS
Contributor
Contributor

What we want is import the ESXi image from Update manager, so far Update manger only accept 6.7 image.

Reply
0 Kudos
daphnissov
Immortal
Immortal

What image are you using? What message is being delivered?

Reply
0 Kudos
AAMVADCS
Contributor
Contributor

In the 6.7 update manager, we tried to import the ESXi 6.5 or 6.0 image, but it all failed with this message. We got the ESXi image from Dell, but when we try to import 6.7 has no issues. I thought 6.7 update is compatible with 6.5 or 6.0.

"The uploaded upgrade package cannot be used with VMware vSphere Updae Manager."

Reply
0 Kudos
a_p_
Leadership
Leadership

It has unfortunately never worked/has never been supported to use Update Manager for host upgrades to versions another than the own one. That's why you can't upload such images.

André

Reply
0 Kudos
dstamen
Hot Shot
Hot Shot

with VUM you can only update to the version vCenter is, so if vCenter is 6.7 you can only import 6.7 images. you will need to execute upgrades to 6.5 via CLI or by mounting the ISO directly.

osob1981
Contributor
Contributor

You can download the customized image as .zip file when you expand the download page in Dell website and select other formats and then import it to the Patch Repository so it will appear as Rollup update, which therefore you can apply to your hosts.

IRIX201110141
Champion
Champion

Your problem is not specific to 6.7 because all of the previous versions of VUM working in the same way. You cant import an older Version of ESXi Smiley Sad

Regards,

Joerg

Reply
0 Kudos
kwg66
Hot Shot
Hot Shot

Say what??    I don't recall this ever being the case with past versions of VUM...  I have used it so many times and have run numerous clusters with many different versions of ESX\ESXi at over a dozen enterprise organizations...    if this is true I think it only applies to the VCSA and not windows versions of the past... but then again, I could be wrong I'm getting old and you typically are spot on...      

Never the less, with VUM 6.7 in the VCSA wjem it comes to upgrading older hosts its back to the ILO \ KVM \ IDRAC etc etc

Reply
0 Kudos