jnickrand
Contributor
Contributor

vCenter 6.5 manage esxi 6.7

My vCenter Server Appliance is at version 6.5.0.23000 (Build 10964411) and I just updated one of the host in the cluster to ESXi version 6.7.0 (Build 8169922).  When trying to reconnect the host to the cluster I get an error message.

A general system error occurred:  Timed out waiting for vpxa to start.

Any ideas what I need to do to get my host connected to vCenter?

0 Kudos
2 Replies
diegodco31
Leadership
Leadership

Hi

vCenter Server 6.5 can manage ESXi version 5.5 or 6.0 hosts in the same cluster with ESXi 6.5 hostsvCenter Server 6.5 cannot manage ESXi 5.1 or earlier hosts.

vCenter Server Upgrade Compatibility

VMware Product Interoperability Matrices

pastedImage_3.png

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
HassanAlKak88
Expert
Expert

Hello,

vCenter server 6.5 doesn't manage ESXi 6.7.

With your case, go and update your vCenter to 6.7 because there is no way to downgrade the host unless your data are outside (Storage) and you can format and install the old ESXi.

Please consider marking this answer "CORRECT" or "Helpful" if you think your question have been answered correctly.

Cheers,

VCIX6-NV|VCP-NV|VCP-DC|

@KakHassan

linkedin.com/in/hassanalkak


Cheers,
vExpert2020-2019||vExpert-NSX2020||VCIX6-NV||VCAP-NV-DCV||VCP-NV-DC-CMA||CCNA-R&S
Twitter: @KakHassan
LinkedIn: linkedin.com/in/hassanalkak