MikeErter
Enthusiast
Enthusiast

"Configuration Issues" box on ESXi Host in vCenter

Hi vCenter Community, 

How can we suppress this message?

configuration issues.png

Thanks!

Tags (1)
0 Kudos
4 Replies
Sreec
VMware Employee
VMware Employee

Hi,

       1)To get rid of the first message, you need to connect at least 2 physical nic's to the virtual switch that the Service Console Portgroup is connected.

       2)In the vSphere Client, select the ESXi host, go to Configuration > Security Profile > SSH and stop the service

            


Cheers,
Sree | CKA|CKAD|VCIX-3X| VCAP-4X| VExpert 5x
Please KUDO helpful posts and mark the thread as solved if answered
0 Kudos
Ather_Beg
Enthusiast
Enthusiast

Hi

If you can't add another network card to the configuration or have to have SSH enabled, then you have to disable those warnings in Advanced Options/Settings.  The latter will be for each ESX(i) host.

For the first one, see: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=100470...

For the second, see: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=200363...

Hope this helps!

Ather

MikeErter
Enthusiast
Enthusiast

Thank you both.

The management network does have redundancy in the underlying UCS hardware- vCenter just can't see that.

I'll try the advanced settings that were recommended

Mike

0 Kudos
asrarguna
Enthusiast
Enthusiast

Hi Mike,

If the mgmt network has redundancy, try moving 1 nic to standby/ unused and then check if the message goes away. Also what load balancing are you using for nic teaming? is it "based on originating id" or "IP Hash"? Try using the first one (default). Move the nic back to active and check if the error goes away?

Also go to the tasks and events tab and check if u find anything happening there under events?

Thanks - AG

0 Kudos