brianjmc1
Contributor
Contributor

newbie question - ESXi 6.0 and VCSA 6.5

My servers(power-edge R710) supports ESXi 6.0. Can i upgrade VCSA 6.0 to 6.5 or does the ESXI version and VCSA version need to be the same?

sorry, I'm new to this...

Thanks,

Brian

0 Kudos
5 Replies
diegodco31
Leadership
Leadership

It is not need to be the same version.

You could check:

VMware Product Interoperability Matrices

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
Alex_Romeo
Leadership
Leadership

Hi,

The version Esxi 6.0 support vCenter Server 6.5.

in addition:

Your server instead supports up to the Esxi 6.0U3 version.

if you update VCSA ver.6.5 you also need to update Esxi 6.5. Your Server model is not compatible with version 6.5

VMware vSphere 6.5.x on Dell PowerEdge Servers Compatibility Matrix

The R710 server is compatible up to version Esxi 6.0u3

Alessandro Romeo

Blog: https://www.aleadmin.it/
0 Kudos
brianjmc1
Contributor
Contributor

Hi I was asking if ESXI 6.0 supported VCenter appliance 6.5. From the first post, it looks like it does... Maybe I am missing something?

0 Kudos
Alex_Romeo
Leadership
Leadership

Hi,

The version Esxi 6.0 support vCenter Server 6.5.

It would be better to upgrade also esxi but its R710 server is not compatible.

Blog: https://www.aleadmin.it/
0 Kudos
IRIX201110141
Virtuoso
Virtuoso

brianjmc1

absolutly possible and supporte.t The vCenter "only" needs to be the same or a higher version as the hosts. So running VCSA 6.5 or 6.7 together with Hosts ESXi 6.0 is possible. In the compatible product matrix you can see which vCenter version can manage what ESXi version.

Yes, the R710 is only supportet with 6.0.x but technicly you can also run 6.5latest. We are a Dell shop and have a couple of dozen poweredge server.

Regards,
Joerg

0 Kudos