insufficient resource warning occur after I start / stop iptables service on vcenter 7.0

HI everyone,


I've misunderstood about vCenter firewall inside system. I thought by default iptables service are enabled. So, I've setup something on vCenter and need to verify connection between my Application and vCenter Appliance. 


I tried to stop iptables nothing happen my application still not able to connect to vCenter server. Then I start iptables service back(this is my mistake). 


After that all ESXi hosts are disconnected. I figure out what I've done and I decide to stop iptables service to see how is goes. Yes, all host are connected normally after iptables service was stopped.


However, warning has occur about insufficient resource. I tried to acknowledge warning and reset after verify there is no resource peak issue happen or node failure on that time. But!! the warning still show up and can't acknowledge or reset (blue color link info)


So, I tried to check vsphere HA setting. At admission control we found the setting value look like this. (In attachment) 


The VMware admin guy told me that is not correct setting that they have made. It should not be this settingmessageImage_1639054500268.jpg



So, I need to know why the admission control has change to this setting after I start/stop iptables service on VCSA.



0 Kudos
0 Replies