Highlighted
Enthusiast
Enthusiast

fresh VCSA 6.0 install and some problems (hardware tab missing etc)

Hi,

I installed a fresh VCSA 6.0 appliance today with external PSC. After that I configured SSO and now I can login with my AD account. Everything seemed to work fine. But now I miss some plugins and there is no hardware or storage tab in the host view.

pastedImage_0.png

pastedImage_0.png

With a working VCSA 5.5 it looks like this.

pastedImage_9.png

pastedImage_5.png

First I though this would be a permission problem, but I see this information in the Web Client - at least the Hardware Status.

pastedImage_7.png

I've found several KB articles about missing hardware status, but as far as I can say, none does match my problem.

0 Kudos
4 Replies
Highlighted
Contributor
Contributor

I've noticed the same thing here. I also have DL380 G6, and a couple of other HP servers. Perhaps HP has an issue?

0 Kudos
Highlighted
Enthusiast
Enthusiast

No, thanks to VMware, this feature was removed form the C# Client.

http://kb.vmware.com/kb/2109808http://kb.vmware.com/kb/2109808List of features not available in VMware vSphere Client 6.0.x

  • vCenter Server Hardware Status (CIM-Monitoring Extension)

Status Tab is no longer available in the vSphere Client after upgrading to vCenter Server 6.0

Not sure about the missing Storage View, I'm also missing the Storage Reports in Web Client.

0 Kudos
Highlighted
Immortal
Immortal

Not sure about the missing Storage View, I'm also missing the Storage Reports in Web Client.

Storage View was part of the vCenter Storage Profiles (C# client, added in 5.0/5/1 era approximately), which was replaced with Storage Policies (web client, 5.5).

Both of the following are in the KB mentioned as being removed from the C# client:

  • vCenter Server Storage Profiles
  • Storage Management Views
0 Kudos
Highlighted
Enthusiast
Enthusiast

But this does not explain the plugin error in the vSphere client.

pastedImage_0.png

0 Kudos