emailsling
Contributor
Contributor

attempt to "Increase Datastore Capacity" results in "An error occurred during host configuration."

Running vcenter 6.5 with two volumes attached. One is 11TB and has data. The other is 1.8TB and I'd like to add it to the original storage to provide 12.8TB of storage.

Using the GUI I click "Increase..." on the 11TB volume. A dialog opens with my 1.8TB volume showing. It gets to the "Ready to complete" dialog:

Ready To Complete

Review your settings for increasing the size of this datastore.

General:
NameVSIDATA
Increase Datastore Size by1.82 TB
Future Datastore Size12.72 TB
Device and Formatting:
Disk/LUNLocal LSI Disk (naa.4235234523452345ae34324523452345ea234555a)
Partition FormatGPT
VMFS VersionVMFS 5.54
Maximum File Size64.00 TB
Block Size1 MB

But when I click Finish it fails with this generic error:

pastedImage_0.png

I've tried wiping out the partition using both the GUI and partedUtil but still get the above.

Is it possible to grow the 11TB storage by using the "Increase..." button?

0 Kudos
2 Replies
rajen450m
Hot Shot
Hot Shot

Hi,

Can you please share the screenshot of partition diagram tp check.

May be it has multiple partitions, there is a similar issue addressed in another thread.

Check this if it helps: Failed to expand VMFS datastore... - Cannot change the host configuration

Regards,

Raj M Please mark helpful or correct if my answer resolved your issue. Visit www.hypervmwarecloud.com for my blog posts, step-by-step procedures etc.,
0 Kudos
emailsling
Contributor
Contributor

Hi Raj,

Thanks for the reply and the link. I'm not sure what screenshot you're looking for. Here's the output of partedUtil getptbl:

[root@host:~] partedUtil getptbl "/vmfs/devices/disks/naa.600605b0099596c02359374c9223ae31"

gpt

242909 255 63 3902341120

1 2048 3902341086 AA31E02A400F11DB9590000C2911D1B8 vmfs 0

Here's the config spec screenshot when I try to add it:

pastedImage_0.png

0 Kudos