romatlo32
Enthusiast
Enthusiast

Windows 10 Pro 1709 will not rename when using Customization Spec?

Jump to solution

Hello folks,

We recently had our environment upgraded from 5.5 to 6.5.  vCenter and vSphere currently at 6.5.

I have created a customization spec for Windows including settings to name computer name as the VM name and Generate a new SID.

No domain join, just workgroup at the moment.

However, when I deploy a Windows 10 Pro 1709 VM using this customization spec, it does not rename it.  I've waited and see the Reconfigure VM task took place, but did not rename it.

Anyone know what the deal is here?

0 Kudos
1 Solution

Accepted Solutions
romatlo32
Enthusiast
Enthusiast

Thank you for responding!  I have not tried this yet, but did get this answer from another post.

Windows 10 1709 customization spec?

View solution in original post

0 Kudos
4 Replies
admin
Immortal
Immortal

in your customization specs did you check the box that says "use the virtual machine name".  After deployment did you happen to watch the console of the VM to see if the VMware Customization process ran?

OSCustomSpec.png

0 Kudos
romatlo32
Enthusiast
Enthusiast

Yes I did that.  Double checked it.  I did not watch it, but do see the task entry that the VM reconfiguration took place. 

Still not renaming it.

I will have to watch for it I guess.  I guess I will contact support.

Any other comment?

0 Kudos
admin
Immortal
Immortal

Anti Virus software  on a template interferes  with the machine customization during the deployment of the templates. if you have Anti virus Install on template then uninstall it and try to deploy the Vm machine .

0 Kudos
romatlo32
Enthusiast
Enthusiast

Thank you for responding!  I have not tried this yet, but did get this answer from another post.

Windows 10 1709 customization spec?

View solution in original post

0 Kudos