Dwayne_CT
Contributor
Contributor

What vCenter license edition required to run Enhanced Link Mode on vSphere 6.7 and above

Jump to solution

Hello everyone,

With the updated last thread base on 6.0, there is not much information on what vCenter license edition you require to run Enhanced Link Mode for 6.7. Does anyone know if VMware vCenter Server 6 Essentials license comes with Enhanced Link Mode?

1 Solution

Accepted Solutions
msripada
Virtuoso
Virtuoso

Enhanced Linked Mode requires the vCenter Server Standard licensing level, and is not supported with vCenter Server Foundation or vCenter Server Essentials.

Using Enhanced Linked Mode

thanks,

MS

View solution in original post

2 Replies
msripada
Virtuoso
Virtuoso

Enhanced Linked Mode requires the vCenter Server Standard licensing level, and is not supported with vCenter Server Foundation or vCenter Server Essentials.

Using Enhanced Linked Mode

thanks,

MS

View solution in original post

Dwayne_CT
Contributor
Contributor

thank you

0 Kudos