zenking
Hot Shot
Hot Shot

VUM Requirements?

I have a Windows 2008 R2 server where vSphere 5.5 used to run. I moved to VCSA when we migrated to vSphere 6.0, but I'm still using the Windows server for Update Manager. What are the minimum SQL requirements for Update Manager?

I'm getting security notices for MS SQL Server 2005, which I suspect was installed for the previous vcenter setup. I also have SQL Server 2008 R2, and several versions of MS Visual C++ Redistributable (2005, 2008, 2010, 2012, 2013). Can I safely dump any of these without affecting VUM? SQL Server 2005 has to go since I'm getting flagged for it, but I'd like to get rid of anything else that isn't required for my environment.

Tx.

VMWare Environment: vSphere 6.7, EQ PS6210 SANs, Dell R730 Hosts, dedicated Dell switches w/ separate vlans for vmotion and iscsi.
0 Kudos
2 Replies
cliffcahill
Enthusiast
Enthusiast

Check out the VMware Product Interoperability Matrices  - All supported versions are listed.

0 Kudos
zenking
Hot Shot
Hot Shot

Thanks.

VMWare Environment: vSphere 6.7, EQ PS6210 SANs, Dell R730 Hosts, dedicated Dell switches w/ separate vlans for vmotion and iscsi.
0 Kudos