Enthusiast
Enthusiast

VMware vCenter Operations Manager 5.8.5 vApp and vCentre 6.5

Jump to solution

Hi


We have recently just upgraded from a windows based vcentre 6.0 U3 to a VCSA appliance based on 6.5 U2

We were using the free vCOPs 5.8.5 appliance however this has stopped operating properly. Whats odd is we have another site with exactly the same setup which has also been upgraded to 6.5 but it seems to be working there without any issues.

Is vCOPs 5.8.5 still supported under vcentre 6.5?

Thanks

1 Solution

Accepted Solutions
Commander
Commander

Nope, it's not supported. With vCenter 6.5 U2, you would need vCOPS (now it is vROPS) of version 6.3.1 and above. Check the below link for the interoperability matrix -

VMware Product Interoperability Matrices

Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

Cheers,

Supreet

View solution in original post

0 Kudos
2 Replies
Commander
Commander

Nope, it's not supported. With vCenter 6.5 U2, you would need vCOPS (now it is vROPS) of version 6.3.1 and above. Check the below link for the interoperability matrix -

VMware Product Interoperability Matrices

Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

Cheers,

Supreet

View solution in original post

0 Kudos
Enthusiast
Enthusiast

Thanks for confirming. I was looking on the matrix myself and just find that tool over complicated to use at the best of times!