hkito
Enthusiast
Enthusiast

VMware tools problem

Hi,

Everytime when I restart the server. The problem pop-up.

I have tried to uninstall and reinstall VMware tools but problem still encountered.

Please help.

Thaks !

0 Kudos
7 Replies
rcporto
Leadership
Leadership

Take a look at this KB article: VMware KB: VMware Tools on a Windows virtual machine fails with the error: Exception 0xc0000005 (acc...

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
hkito
Enthusiast
Enthusiast

Hi,

I have tried but haven't found c:/tmp/vmtoolsd.log

0 Kudos
rcporto
Leadership
Leadership

Did you enabled the VMware Tools debug logging ? VMware KB: Enabling debug logging for VMware Tools within a guest operating system

Not 100% but seems there is a typo on VMware KB:

Instead of use:

[logging]

log = true

vmtoolsd.level = debug

vmtoolsd.handler = file

vmtoolsd.data = c:/tmp/vmtoolsd.log


Try this:

[logging]

log = true

vmtoolsd.level = debug

vmtoolsd.handler = file

vmtoolsd.data = c:\tmp\vmtoolsd.log


And create the folder C:\tmp if this not exist.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
hkito
Enthusiast
Enthusiast

Here you are. Please help.

Thanks

0 Kudos
rcporto
Leadership
Leadership

Any chance to reboot the virtual machine and post the log again ?

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos
hkito
Enthusiast
Enthusiast

attached for reference.

thanks

0 Kudos
hkito
Enthusiast
Enthusiast

hi,

i have attached log after restart. Could you help please.

thanks

0 Kudos