jahalam414
Contributor
Contributor

VMware Security Advisory: VMSA-2021-0020

As per VMware Security Advisory: VMSA-2021-0020, recommendation is to upgrade vCenter to 6.7 U 3o. 

Any idea if ESXi or NSX also need to upgrade?

We have the following version in our environment:

  • ESXi, 6.7. u3
  • NSX-V: 6.4.6.

 Please advise.

0 Kudos
0 Replies