ferexderta
Enthusiast
Enthusiast

VMSA-2021-0002

we use vCenter 6.7.0 build: 16709110 vCenter Appliance 6.7 Update 3j (6.7.0.45000)  and VMware ESXi, 6.7.0, 15160138 ( ESXi 6.7 P01 ) Some critical vulnerabilities were recently announced by VMware. How do I update if the versions I use are affected by them? I just have to download my patch package and where do I download it?

https://www.vmware.com/security/advisories/VMSA-2021-0002.html

 

0 Kudos
6 Replies
a_p_
Leadership
Leadership

There are several was available to update ESXi hosts. With vCenter Server in place, you may use Update manager to do the job. However, remember that depending on the hardware that you use, you may need to take vendor specific packages into account.

André

0 Kudos
ferexderta
Enthusiast
Enthusiast

 

I could not understand if I need to update the systems I use from the document. Which version should I switch to. Are the versions I use affected by this vulnerability?

0 Kudos
a_p_
Leadership
Leadership

For vCenter Server 6.7 it's Update 3l which is build 17138064 (see https://kb.vmware.com/s/article/2143838)
For the ESXi hosts it's the current version/patch from February 2021 (Build 17499825)

André

 

 

0 Kudos
Lutz1998
Contributor
Contributor

vCenter you patch using vcentername:5480 and from there you can patch.

ESXi host you can create baseline using VUM.

my blog - http://vcp7cram.com
0 Kudos
dave_yong
VMware Employee
VMware Employee

Both VCenter and ESXI patches can be download from myVMware Portal. 

https://my.vmware.com/group/vmware/patch

esx patch.JPG 

 

anilhs
VMware Employee
VMware Employee

If you are looking for step-by-step guide to update, follow the below link

https://communities.vmware.com/t5/vSphere-Upgrade-Install/Addressing-VMSA-2021-0002-for-vCenter-6-7/...

0 Kudos