semplify
Contributor
Contributor

VM Startup/Shutdown edit button missing

Hi,

we have a strange issue at a customer site with vCSA 6.5U2b (and also previous versions).

There are two hosts with local storage, no HA, on one of those the Edit button in the VM Startup / Shutdown section is missing making it impossible to change the sequence.

It seems a vCSA issue because on the host web client you can edit the vm startup sequence.

Despite all my Googling, I've not been able to resolve this. Can anyone help please?

Thanks!Screenshot 2018-10-26 at 19.11.44.png

0 Kudos
3 Replies
rajen450m
Hot Shot
Hot Shot

Hi,

Since you have not enabled HA, it is showing as Automatic Startup. That is what it says,

"If the host is part of a vSphere HA cluster, the automatic startup and shutdown of virtual machines is disabled."

If you enable HA, then it will allow you to have a Manual Startup, like below:

pastedImage_0.png

Regards,

Raj M Please mark helpful or correct if my answer resolved your issue. Visit www.hypervmwarecloud.com for my blog posts, step-by-step procedures etc.,
0 Kudos
semplify
Contributor
Contributor

Hi,

appreciate your reply.

The main issue is that the "Edit" button is missing in that page so I cannot modify the Automatic Boot sequence.

Any advice ?

Regards.

0 Kudos
FlashAnon
Contributor
Contributor

Just experienced this.  Modifying the autostart sequence can be accomplished by logging into the host web interface as root.  Getting the edit button back is still a mystery to me.

0 Kudos