pauldoc
Contributor
Contributor

VCSA - Failed to configure network, can ping and ssh.

Hello,

My VCSA starts but gives me a "Failed to configure network" error. We have no DHCP on the LAN. I can ping and ssh into the appliance. From within the command line of the appliance I can ping the gateway. I'm not sure what else to try.

DNS/Reverse DNS was set before I ran the install.

I have manually entered the network settings in /etc/syscconfig/networking/devices

Other systems on this host can see the network just fine.

Please help!

Thanks,

Paul

0 Kudos
3 Replies
pauldoc
Contributor
Contributor

I fixed my instance. I added the networking section to the template file and re-ran the instance.

Look at Table 6 and the full_conf.json template and just plug in everything. Be sure to use a FQDN

Worked for me anyway.

0 Kudos
efthymios
Contributor
Contributor

I tried all the options in the example templates provided, run with the vcsa-deploy script (Linux). Nothing worked.

Running the installation from Windows "vcsa-setup.html" though worked flawlessly. The actions run by the Windows installation didn't seem to be the same as the ones from the "vcsa-deploy" script in Linux.

0 Kudos
stevenfoo
Contributor
Contributor

Sorry I know this is post from next year, however I want to know how do I fixed that for VCSA 6.5 embeded version ?

I am still getting the "Failed to configure network" message even I tried to configure the network from the console again and again.

I also tried to reboot. Nothing happen.

0 Kudos