VMware Cloud Community
Sysxp
Enthusiast
Enthusiast
Jump to solution

VCSA 6.7 stops logging

Hello!

We are currently running VCSA 6.7.0.20000 to check if it works OK. For some time it was fine, until yesterday when VCSA suddenly stopped logging performance data.

It looks like this:

vcenter.JPG

I can still login to both vSphere and Web client, so only part of VCSA failed.

Is there a way to troubleshoot this?

Rebooting VCSA will probably resolve this, but this is not a solution, because you have to manually check if it works and reboot it.

Is there some VCSA logs to check why it stopped logging?

P.S. VCSA was deployed as per vmware docs in 'minimal' configuration with 2 CPUs and 10Gb RAM.

Tags (4)
Reply
0 Kudos
1 Solution

Accepted Solutions
Sysxp
Enthusiast
Enthusiast
Jump to solution

Ok, I found an answer myself, this time it was easy enough.

After logging into VCSA Management in search for logs I eventually found that time in VCSA is completely "stuck".

Time synchronization mode was set to "Host" and it was working good, until it completely stops for some unknown reason.

VCSA.PNG

After changing mode to "NTP" time begins to flow again, and now we have some noticeable gap in readings: Smiley Happy

Time Stuck.PNG

So, it is probably best not to use the "host" sync mode for VCSA because strange things may happen.

P.S. I checked the time on the host and it was fine. So, time stops going only for VCSA, but not for the host.

View solution in original post

Reply
0 Kudos
1 Reply
Sysxp
Enthusiast
Enthusiast
Jump to solution

Ok, I found an answer myself, this time it was easy enough.

After logging into VCSA Management in search for logs I eventually found that time in VCSA is completely "stuck".

Time synchronization mode was set to "Host" and it was working good, until it completely stops for some unknown reason.

VCSA.PNG

After changing mode to "NTP" time begins to flow again, and now we have some noticeable gap in readings: Smiley Happy

Time Stuck.PNG

So, it is probably best not to use the "host" sync mode for VCSA because strange things may happen.

P.S. I checked the time on the host and it was fine. So, time stops going only for VCSA, but not for the host.

Reply
0 Kudos