mctom
Contributor
Contributor

Upgrading from vCenter Server 6.0 Update 3c to vCenter Server 6.5 is not supported.

I was about to upgrade our vCenter 6.0 Update 3b to 6.0 Update 3c when I noticed this one line in the readme for it, "Upgrading from vCenter Server 6.0 Update 3c to vCenter Server 6.5 is not supported."

Is this true?  If so, will this get fixed?

Regards,

Tom

0 Kudos
1 Reply
a_p_
Leadership
Leadership

vCenter Server 6.5 was released several months before vCenter Server 6.0U3. Anyway, you can upgrade to vCenter Server 6.5 Update 1.

see VMware Product Interoperability Matrices

André

0 Kudos