VMware Cloud Community
cbankadmin
Enthusiast
Enthusiast

Upgraded vCenter from 7.0.3.00700 to 7.0.3.01400 - LSDoctor template.

I just upgraded vCenter from 7.0.3.00700 to 7.0.3.01400. LSDoctor had a template for the previous version and I was able to use it to remove duplicate vCenter instances. After the upgrade I discovered there is no corresponding template for the .01400 version I'm running now. Is there some place I can download that, or what would happen if I build one off the current VCSA I have - considering it has duplicate vCenter instances and issues with multiple VAPI instances?

Reply
0 Kudos
4 Replies
Lalegre
Virtuoso
Virtuoso

@cbankadmin,

You should generate a new template with Option 1, which was actually created for these cases where you do not have the proper files. All is detailed here: https://kb.vmware.com/s/article/80469

cbankadmin
Enthusiast
Enthusiast

Thanks for the assistance. I simply wasn't clear if running that somehow built a clean template or if it referred to the existing configuration which has errors. I ran that option and then option #2 to replace all services. That resolved this issue I had: 

SSO Site: default-site
[FAIL] Node: vcenter.ourdomain.com (VC 7.0 or CGW)
- PROBLEM: Duplicates Found:

I did see this one error:

2023-04-11T13:58:45 ERROR registerServices: Failed to register service 2ced2233-643f-485c-a580-1369139812c5.

Should I be concerned? I may need to open a new thread. I am working my way through the VDT and Skyline Health Diagnostics and have some other Cert issues, etc. Thanks again!

Reply
0 Kudos
Lalegre
Virtuoso
Virtuoso

@cbankadmin,

Could you please run:

lsdoctor.py -l

Copy the output here.

Reply
0 Kudos
cbankadmin
Enthusiast
Enthusiast

Here is is:

cbankadmin_0-1681306575555.png

That looks healthy to me. I wonder if that is related to some other errors I am working through based on VDT and SHD reports. Those will be in other specific threads. Thanks again.