Wajeeh
Enthusiast
Enthusiast

Upgrade vcenter from 6.0 U2 to U3

Jump to solution

Dear All,

We are looking to perform an upgrade of our vcenter presently on

6.0 U2 build no. 3634793 to 6.0 U3c build 7037394, actually at this time we can not plan for 6.5 vcenter upgrade and need to go to 6.0 U3. We are on window 2012 R2 platform using embedded postgresSQL and PSC also in same machine.

Looking to have clear steps for performing the upgrade, while looking on internet almost all articles are talking from 6.0 to 6.5 vcenter, but at present we have different need. Could anyone assist in correct direction?

Appreciate all your help

Regards,
Wajeeh

0 Kudos
1 Solution

Accepted Solutions
diegodco31
Leadership
Leadership

Hi

You can just mount the ISO on the server and perform in-place upgrade, but please make sure you have taken backup of the vcenter server.

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego

View solution in original post

0 Kudos
5 Replies
diegodco31
Leadership
Leadership

Hi

You can just mount the ISO on the server and perform in-place upgrade, but please make sure you have taken backup of the vcenter server.

Diego Oliveira LinkedIn: http://www.linkedin.com/in/dcodiego
0 Kudos
Wajeeh
Enthusiast
Enthusiast

Any one here can respond please

0 Kudos
Wajeeh
Enthusiast
Enthusiast

thank you for replying, the ISO is 2.81GB for U3c vcenter, is that ok?

0 Kudos
IRIX201110141
Virtuoso
Virtuoso

Yes its the "right" one.

Name:  VMware-VIMSetup-all-6.0.0-7040641.iso
Release Date: 2017-11-09
Build Number: 7040641

File size: 2.81 GB

Is there a reason why not 6.0u3h or maybe 6.5u2latest?` If your 3rd. Party Stuff (Backup and Monitoring!) support the higher vcenter version i suggest to upgrade to 6.5... and to upgrade to VCSA instead of vCenter on Windows. That doesnt mean that you have to upgrade your ESXi Hosts... they can stay on 6.0.latest if they dont support 6.5 and up.

vCenter for Windows is dead.

Regards

Joerg

0 Kudos
Wajeeh
Enthusiast
Enthusiast

At this time we have some task due to which we only need to go to 6.0 u3, does not matter also c or h etc. once we are done with our project in couple of months we have plan to go for 6.5 on appliance and will discontinue our current windows based vcenter.

Prior to that we have HPE data protector upgrade also to support 6.5 vcenter.

appreciate for help

0 Kudos