phil435
Contributor
Contributor

Update manager 6 issue

I am trying to update my 5.5 update manager to 6 and I am receiving a message stating "The vCenter Server is incompatible with the VMware vSphere Update Manager you are installing. Please select a compatible vCenter Server." I upgraded vCenter from 5.5 appliance to the 6.0.0 build 3339084 appliance. The update manager that I downloaded was the vCenter 6.0u3B. Do I need another version for the appliance? I am installing update manager on my existing Server 2008R2 5.5 update manager server.

0 Kudos
1 Reply
rcporto
Leadership
Leadership

Based on your vCSA build number you're running vCenter Server Appliance 6.0 Update 1b and you need the Update Manager on the same version.

---

Richardson Porto
Senior Infrastructure Specialist
LinkedIn: http://linkedin.com/in/richardsonporto
0 Kudos