mdicola1
Contributor
Contributor

Update OpenSSH on VCSA 6.7 U3n?

Recently we received a vulnerability report saying the OpenSSH version on our vCenter Appliance is out of date. Is there any way I can update it on the appliance or will I need to upgrade to 7.0 in order to fix this vulnerability? If it requires an upgrade to 7.0 then that is no problem as we plan on doing that later this year/early next year.

0 Kudos
4 Replies
sjesse
Leadership
Leadership

You cannot change anything in the appliance, but what you can do is disable ssh till you need it. 

 

https://docs.vmware.com/en/VMware-vSphere/5.5/com.vmware.vsphere.vcenterhost.doc/GUID-8DC793FF-1E00-...

mdicola1
Contributor
Contributor

Cool, hopefully that removes the alert from the scanner the next time it scans. Thank you so much for your response.

0 Kudos
Ajay1988
VMware Employee
VMware Employee

Do not update anything on VCSA. Please report this to VMware Support with the vulnerability report

If you think your queries have been answered
Mark this response as "Correct" or "Helpful".

Regards,
AJ
0 Kudos
mdicola1
Contributor
Contributor

How would I go about contacting them to update the OpenSSH version on VCSA?

0 Kudos