insearchof
Expert
Expert

Unable to vmotion data

I have vcenter 6.7 u3

8 ESXI hosts 6.7

I just added 4 ESXI hosts yesterday do to a vcenter failure I had two vcenters and decided I only need one now.

So after I added the 4 esxi hosts to my cluster I now have 8 total esxi hosts

I found that I had a server on my internal datastore and wish to move it to my NAS shared datastores.

I have done this in the past with no problem.

Also I was able to rebuild my HA environment today which also was broken from disk issue now HA is operational again on my vcenter.

But trying to vmotion data does not work    I can vmotion computers from one esxi host with no problem that happens all the time.

Today I get this error

Failed waiting for data. Error 195887107. Not found. Storage vMotion failed to initialize copy of disk-specific file. Failed to start SvMotion. Error during disk setup. A fatal internal error occurred. See the virtual machine's log for more details.

VSPHERE.LOCAL\Administrator

8 ms09/18/2020, 12:08:49 PM09/18/2020, 12:08:51 PM
Reconfigure virtual machine

Completed

pastedImage_0.png

Any ideas on this

Thank you

Tom

0 Kudos
7 Replies
IRIX201110141
Virtuoso
Virtuoso

Check all your vMotion VMKs and be sure that they tagged for "vMotion" and not also some of the other VMKs you have.

Regards,
Joerg

0 Kudos
insearchof
Expert
Expert

ALL my VMK's are the exact same on all ESXI hosts.  and they are on a separate subnet

pastedImage_0.png

Any other ideas or suggestions

Thank you

Tom

0 Kudos
IRIX201110141
Virtuoso
Virtuoso

Jumbo frame issue?

The error you get is when the vmotion process cant reach  the other one and timeout.

Regards,
Joerg

0 Kudos
insearchof
Expert
Expert

I am sure the Jumbo frame is ok I did that a long time ago I forgot where I set that

Any ideas

0 Kudos
nachogonzalez
Expert
Expert

Hey hope you are doing fine:

Does this error happen with all the VMS or just one?

0 Kudos
insearchof
Expert
Expert

Hi

Yes thanks I am doing ok.

It seemed to be just that one VM.  Added note the VM files was on an internal disk Datastore.

I have Vcenter 6.7 with one Data Center and One Cluster.

I have NAS devices setup and NFS datastores all of them are in a DataStore Cluster and shared between all 8 of my ESXI hosts .

All my VM's are on the Datastore cluster.

I use Veeam to backup all my VM's  And all the replicas from Veeam go onto the internal Datastores this way If I loose NAS I can recover my VM quickly.

Well months back I had an issue with this VM and started the  Replica  which was on the internal datastore.

This past week I was reviewing my inventory and found this VM was on the internal datastore and wanted to migrate it off to the NAS DataStore Cluster.

I was not able to do so and then I tried this    I used Veeam to do a Full Restore of the VM and it allows you to relocate the VM to another Host another datastore .

That worked now my VM is on the Datastore Cluster.

In the past I believe I was able to migrate the data from internal datastores to my Datastore cluster but not sure.

As a test I moved a VM that was on the Datastore cluster to another datastore within the datastore cluster and that worked.  So maybe just this VM had an issue????

I hope that helps determine what I am doing incorrectly

Thank you.

0 Kudos
nachogonzalez
Expert
Expert

Actually it is very helpful.

Is it possible that the VMs has it's disks on multiwriter mode?

VMware Knowledge Base

0 Kudos