VMware Cloud Community
jfvet
Enthusiast
Enthusiast
Jump to solution

Unable to access Platform Services Controller Web interface

  • vCenter Server 6.7 Appliance
  • Embedded PSC deployment
  • Using self-signed certificates
  • Entering I.P and FQDN of vCenter server followed by /pcs (https://x.x.x.x/psc)
  • Directed to the standard website’s security certificate warning page
  • When clicking to Continue to website receiving HTTP 404 message, "The webpage cannot be found."
  • No firewall filters between the workstation browser and the vCenter appliance
  • Same behavior on three standard browsers, I.E, Chrome, Firefox
  • Health Services under Nodes reports Good or Not applicable
  • Able to access the following:

     vCenter Web Client (Flex and HTML5)

     vCenter Server Appliance Management page (:5480)

     vCenter SSH shell

Any Ideas? Thank,

Reply
0 Kudos
1 Solution

Accepted Solutions
RickVerstegen
Expert
Expert
Jump to solution

In an environment with an embedded Platform Services Controller, you manage the appliances that include both Platform Services Controller and vCenter Server


Manage the Appliance with the Platform Services Controller Virtual Appliance Management Interface

Was I helpful? Give a kudo for appreciation!
Blog: https://rickverstegen84.wordpress.com/
Twitter: https://twitter.com/verstegenrick

View solution in original post

Reply
0 Kudos
2 Replies
RickVerstegen
Expert
Expert
Jump to solution

In an environment with an embedded Platform Services Controller, you manage the appliances that include both Platform Services Controller and vCenter Server


Manage the Appliance with the Platform Services Controller Virtual Appliance Management Interface

Was I helpful? Give a kudo for appreciation!
Blog: https://rickverstegen84.wordpress.com/
Twitter: https://twitter.com/verstegenrick
Reply
0 Kudos
jfvet
Enthusiast
Enthusiast
Jump to solution

Mark, thanks for the clarification.

As an FYI, I was unable to log into the VMware Management page as Administrator@xxx.local.

I was able to log in after adding another account with administrator privileges to the Single Sign-On  SystemConfiguration.BashShellAdministrators group, although the Administrator account was part of the group.

Reply
0 Kudos