Enthusiast
Enthusiast

Unable to Deploy OVF

Hello,
I have newly build vCenter 5.1 along with ESXi 5.1 , i am trying to deploy an OVF template after I choose

- Source

- OVF Template detail

- Name & Location

- Disk format

getting an error on Network Mapping section " You have insufficient Privilege on all network connected to the selected host/cluster, you can go back and select another host and cluster"

i try local storage as well as iSCSI Storage same issue. Any idea?

thanks

0 Kudos
3 Replies

may I know how do you have configured your Cluster , HA and admission control policy? and how many host you have on this cluster? disable HA admission control  and try to deploy again

0 Kudos
Contributor
Contributor

Not sure if this helps or not  - but I've come across the same issue in my lab,

I've had all sorts going on (re ip,  changing to iSCSI,  introduction of the Vds etc & really screwed up my Vcenter server to the extent it would be quicker to reinstall it.

logging straight into the host to create a new vcenter server I came across the same issue.

The only way I could find around this was to move the host away from the distributed switch back to a standard one  - once i done this everything was cool

If anybody know what the "actual" problem is  ..please shout :smileyconfused: 

0 Kudos
Contributor
Contributor

I got around this by selecting the Host itself and then deploy the ova. If I had the Cluster or Datacenter selected I would get that error even though I had Admin privileges set at the top vCenter level.

0 Kudos