SP720
Contributor
Contributor

UPGRADING FROM VCENTER 6.7 TO VCENTER 7.0 U1 STAGE 2 ERROR

I have been trying to upgrade vCenter 6.7 to 7.0 u1 and getting the following error in beginning pre-checks in Stage 2:

Certificate validation failed during pre-upgrade check.

Resolution

Please contact support

Someone from support fixed some cert trust issues by running a ssltrust_fixer python script which didn't help. 

0 Kudos
0 Replies