sysjno
Contributor
Contributor

SSLv3 & POODLE in vCenter Server 5.5?

VMware Products and CVE-2014-3566 (POODLE) (2092133) | VMware KB doesn't provide any useful information.  Disabling SSL in my browser doesn't change the vulnerability on the server.  This issue has been around for over a year and a half.  When is VMware going to issue an actual fix???

0 Kudos
0 Replies