vkaranam
Enthusiast
Enthusiast

Re: vCenter inventory Service

Hello Guys,

I am trying to Install vcenter server 5.1. I had a successful instalaltion of the vcenter Single Sign on Server. I am trying to install the Vmware vCenter Inventory service. I am installing the Inventory service on the same server where i installed the Single Sign On Server. In the instalaltion wizard of the Invetory service at the registration of the Inventory Service with the single sign on it is asking for the Single Sign On Admin account. When i am providing those details it is throwing an error that the user hasn't enough privileges to perform administrative actions. I am logging in using the admin acoount only.

Please find the screenshot.

Thanks

VK

0 Kudos
4 Replies
karthickvm
VMware Employee
VMware Employee

HI VK,

I do see that the SSO username is administrator@lab, is this correct? the default SSO admin name is admin@system-domain.

Please try using  admin@system-domain.and let me know the results.

All the best.

Karthic.
vRNI TPM
0 Kudos
vkaranam
Enthusiast
Enthusiast

Hi Kathicvm,

I tried using admin@system-domain and when i tried it it showed that the provided credentials are not valid. It requests to check vm_ssoreg.log. Which Admin password should i provide. The local administrator password of the SSO Installed Machine. i am providing the Local Admin Password of that SSO Installed Machine. Can we Install SSO, Inventory Service & vCenter Server on the same machine for the small environments??

Thanks

VK

0 Kudos
vkaranam
Enthusiast
Enthusiast

Hello karthicVM,

The issue has been resolved. Its my fault entering different password with different user. I had successful instalaltion of the vCenter Inventory Service. The problem is when i am installing the vCenter server the instaaltion failed in registering the vcenter server with Inventory service.Please find the image attached.

Thanks

VK

0 Kudos