VMware Cloud Community

Problem updating VCSA 5.5 Update 3e appliance to VCSA 6.0 update 2 appliance

So, I'm testing migrating from vSphere 5.5 to vSphere 6.0 for a bunch of customers I have.  Our lab environment (using NFR key -- we are a reseller) is just like theirs.  When we mount the new Appliance ISO, and run the Upgrade option, and enter all the appropriate information, I get stopped with the following message:


Cannot upgrade vCenter Server Appliance with an external Platform Services Controller because the Platform Services Controller is deployed as part of an embedded deployment model. Upgrade the vCenter Server Appliance instance to vCenter Server Appliance with an embedded Platform Services Controller


We do not have an External Platform Services Controller; we have a single VCSA 5.5 appliance deployed; SSO, etc. are all handled on that appliance, there are no other vCenter system or appliances deployed.  What gives?  Tried updating (successfully) the VCSA appliance to update 3e ... still no-go.  I must be missing something but not sure what.  Any ideas?

0 Kudos
0 Replies