deepikadua
Contributor
Contributor

Proactive HA not working in VCSA 6.7 with Cisco ucs provider

Hi ,

I am checking proactive HA functionality and it seems it is not working with cisco ucs provider.

Can someone please help me regarding this.

0 Kudos
6 Replies
daphnissov
Immortal
Immortal

How can we help if you haven't told us what doesn't work?

0 Kudos
deepikadua
Contributor
Contributor

When a fault gets generated on Host, then Host is not moving to maintenance/quarantine mode, neither the VMs associated with it are migrating to healthy host.

0 Kudos
daphnissov
Immortal
Immortal

What are your settings inside the web client? Does the fault on the host get exposed inside vCenter? Are you certain you have your UCS provider set up properly? Again, if you're asking for help you need to be prepared to provide these sorts of details.

0 Kudos
deepikadua
Contributor
Contributor

I have registered the ucs domains and registered proactive ha. Then I have turned on vsphere DRS and turn on proactive HA, then generated faults on host.

Yes in hosts under cisco ucs , I can see the faults.

And this issue I am getting in vcsa 6.7 only. With vcsa 6.5 , it was running fine.

0 Kudos
daphnissov
Immortal
Immortal

Have you checked with Cisco to see if the provider version you're using is supported with vSphere 6.7? Have you opened a case with Cisco about this as well?

0 Kudos
danielmicanek
Contributor
Contributor

Proactive HA working in VCSA 6.7 with Cisco UCS Manager Plugin for VMware vSphere HTML Client (beta Version 3.0(2))

It's currently running and enabled on 9 different clusters - 290 hosts. It works great so far.

Cisco UCS Manager Plugin for VMware vSp... - Cisco Community

0 Kudos