imgs
Contributor
Contributor

Mixing a 6.0 and 6.7 VCSA

Hello,

I have two hosts, both running ESXi 6.0 and currently one of the hosts has a 6.7 vCenter.

Would there be any problem installing a 6.0 VCSA on the other host? For compatibility with a VM backup software that I'm trialing I need a 6.0 VCSA.

Thanks in advance.

David

0 Kudos
2 Replies
daphnissov
Immortal
Immortal

You can install a vCSA 6.0 VM, but you can't manage those ESXi 6.0 hosts simultaneously by a 6.7 vCSA and a 6.0 vCSA. It's either one or the other.

0 Kudos
HassanAlKak88
Expert
Expert

Hello,

Technically sure you can install VCSA 6.0, but you cannot add same host on two vcenter servers.

So I recommend to upgrade your backup software to be supported with latest vcenter server (6.7) or postpone the upgrade of your VMware enviroment until you receive the upgrade backup software version.

Please consider marking this answer "CORRECT" or "Helpful" if you think your question have been answered correctly.

Cheers,

VCIX6-NV|VCP-NV|VCP-DC|

@KakHassan

linkedin.com/in/hassanalkak


Cheers,
vExpert2020-2019||vExpert-NSX2020||VCIX6-NV||VCAP-NV-DCV||VCP-NV-DC-CMA||CCNA-R&S
Twitter: @KakHassan
LinkedIn: linkedin.com/in/hassanalkak
0 Kudos