netlib
Enthusiast
Enthusiast

Latest version of vCenter that will support ESXi 4.0, 5.0 and 5.5

I have a complicated situation: two very old servers: one with ESXi 4.0 and the other with ESXi 5.0. I also have a new server and this was my plan:

  1. Install ESX 6.5 and vCenter 6.5 on the new server
  2. Upgrade the old servers to ESXi 5.5 (vCenter 6.5 is downward compatible only to ESXi 5.5)
  3. Migrate the VMs from the old servers to ESXi on the new server.
  4. Retire the old servers

However, my plan ran into a snag because for hardware related reasons, the upgrade to ESXi 5.5 on the old servers failed.

So this is my new plan:

  1. Install ESX 5.5 and vCenter version ??? on the new server
  2. Migrate the VMs from the old servers to the new server
  3. Retire the old servers
  4. Upgrade the new server to ESX 6.5 and vCenter 6.5

The problem comes in step 1. What is the latest version of vCenter that will support ESXi 4.0 and ESXi 5.0?  And is that still available?

Thanks for any guidance.

0 Kudos
2 Replies
CWestwater
Enthusiast
Enthusiast

Have a look at the VMware Product interoperability Matrices site:

VMware Product Interoperability Matrices

Looks like 5.5 U2 is your safest bet.

0 Kudos
jburen
Expert
Expert

Or maybe you could use VMware Converter to do a V2V migration? You can get the Converter from the Evaluation Center: evalcenter

Consider giving Kudos if you think my response helped you in any way.
0 Kudos