ascheltens22
Contributor
Contributor

Joining AD then lost

Hi,

I've joined my VCSA 6.7.0.21000 to my Windows 2016 AD.

I first tried to reboot the node as said, but when I go back on AD screen, it's just like it has not been joined to AD.

I tried another time to join AD, with success. Instead of rebooting the node I added an Identity source and my users without problem.

Then, after reboot, lost AD connection again (but Identity source and users still remain there).

Third time joining AD, then having an error message :

Idm client exception: Error trying to join AD, error code [2453], user [administrateur@xxxxx.xx], domain [xxxxx.xx], orgUnit []

When trying to connect webclient with my domain user, it fails. The message sent is in the wrong sequence.

If someone has some idea...

Ragards.

PS : I have another VCSA in same version that has been identically configured for AD, and no problem with it. The difference is that it has been previously migrated from 6.5

0 Kudos
1 Reply
Vijay2027
Expert
Expert

Check if there are any jvsvc core files dumping under /storage/core?

And, to isolate the issue further configure Identity Source with "AD as an LDAP" option.

0 Kudos