FJ1200
Enthusiast
Enthusiast

Incorrect username and password joining host to vCenter 5.0 causing "Timed waiting for vpxa to start"??

Update on previous post - both vCenters now on 5.0 U2, same as the hosts.  Still trying to add a host that was in the cluster back in.

Trying to understand what is going on, I've been tailing the logs when I attempt the host connection, and had the events log in vSphere client running.  I noticed that just before it fails, I had:

  • Add host <xyz>Cluster  A general system error occurred: Timed waiting for vpxa to start <Username> <vcenter_name> 21/07/2015 15:41:41  21/07/2015 15:41:41 21/07/2015 15:44:59

...I also get:

  • Cannot connect <hostname> in <cluster>: incorrect user name or password


on the host, I also have:


  • Create user ha-folder-root The specified key, name, or identifier already exists.

I've looked at the authentication resolution posts on the KB, they don't address the issue I have.  We're going to have to reboot I think but the vms on this host are pretty vital.

Really need help fast on this.


<Update>


Looking through a number of KB articles today tried lots of things, the main ones being:


Still not working.  Going to reboot the host tomorrow evening.

0 Kudos
0 Replies