jokafor
Contributor
Contributor

I lost access to my Vcenter now I can't connect to my host through GUI

I am newbie so please bear with me if my issue is not well articulated. I installed Windows 2012R2 on one of my virtual servers in my EXSi Host. After the installation I installed Vcenter server on the Windows 2012 Server. The idea is to use the Vcenter server to manage my HOST. Before installing the Vcenter server I was managing my HOST through the GUI with no issues.

After installing the Vcenter I used the web client to log into the Vcenter. The first thing I did was to create a Datacenter then I was prompted to add my HOST. When adding the HOST, under LockDown mode I chose Normal. I believe choosing normal was a big mistake because normal only allow you to connect to your HOST through Vcenter or direct console access to the host.

I lost access to my Vcenter because I rebooted my EXSi host and now I can’t get to my host through the GUI. When I try to login through the GUI I get an error that permission to perform the operation was denied.

Is there a way around this short of reinstalling the hypervisor?

Tags (1)
0 Kudos
4 Replies
dineshgoundar
Enthusiast
Enthusiast

Do you have console access to the host? Either physically connecting a monitor to the host or through "out of band"? If so, you can disable lockdown mode through DCUI. And to avoid this issue in future (assuming you are able to disable lockdown mode), you can add the vCenter VM to the "Virtual Machine Startup/Shutdown" so the vCenter powers up automatically after the host boots up.

0 Kudos
jokafor
Contributor
Contributor

Yes I have console access to the HOST. Please let me know how to disable the Lockdown mode through DCUI. Also, I may have access to the HOST through SSH.

0 Kudos
jokafor
Contributor
Contributor

Than You so much!!  I just figured how to disable the lockdown mode from DCUI. I am in now. I'm so happy.

0 Kudos
dineshgoundar
Enthusiast
Enthusiast

DCUI

Press F2 -->Login using root --> Configure Lockdown Mode --> Uncheck 'Enable lockdown mode"

0 Kudos